做PE是不是对使用的系统版本有要求?
2022-5-22 665

我想问一下,做PE是不是对使用的的系统版本有要求啊,我看到的好像都是2004或者1909之类的

收藏
点赞
道具卡
分享
最新回复 (6)
  • avatar image
    caocaofff 2022-5-22

    一般都是没这种要求的,有要求的是镜像版本

    官方QQ群:872611894(人少,慎加😜)
  • avatar image
    小枫 2022-5-22
    楼主   3
    caocaofff 一般都是没这种要求的,有要求的是镜像版本

    对镜像版本有什么要求?

  • avatar image
    caocaofff 2022-5-22
    小枫 对镜像版本有什么要求?

    看你需要制作什么版本的WinPE,就需要准备对应版本的系统镜像

    官方QQ群:872611894(人少,慎加😜)
  • avatar image
    小枫 2022-5-23
    楼主   5
    caocaofff 看你需要制作什么版本的WinPE,就需要准备对应版本的系统镜像

    不明白

  • avatar image
    caocaofff 2022-5-23
    小枫 不明白

    winpe也有版本区分,高版本会支持一些新的特性。

    但有的制作工具可能对高版本系统镜像支持度较差,所以一般在用工具制作winpe时需要更换不同版本的系统镜像进行测试

    官方QQ群:872611894(人少,慎加😜)
  • avatar image
    小枫 2022-5-23
    楼主   7
    caocaofff winpe也有版本区分,高版本会支持一些新的特性。 但有的制作工具可能对高版本系统镜像支持度较差,所以一般在用工具制作winpe时需要更换不同版本的系统镜像进行测试

    哦,这样啊

返回