[分享]运行PECMD脚本时检查pecmd.exe的版本,符合指定版本才能继续运行
2023-4-8 588

如果我们的PECMD代码使用了指定版本以上才具备的特殊功能,为了防止代码在低版本运行出错,一般可以使用下面的代码进行版本检测:

IFEX $%&PECMDVER%<201201880579,
{
	MESS+icon6 \n\nPECMD 版本低于 201201.88.05.79,程序无法运行!   @错误#OK*3000
	EXIT FILE
}

以上代码仅适用于PECMD2012

收藏
点赞
分享
官方QQ群:872611894(群密码:pecmd.net)
最新回复 (2)
  • avatar image
    wuhuayu 2023-4-9

    Pecmd怎么调用.dll函数😁

  • avatar image
    caocaofff 2023-4-9
    楼主   3
    wuhuayu Pecmd怎么调用.dll函数😁

    直接使用CALL命令,具体可以看看帮助文档🤪

    官方QQ群:872611894(群密码:pecmd.net)
返回